Halloween se adelanta con esta noticia que aterroriza a todos los dueños de páginas con PHP 5.6. Aún así, es una realidad a la que hay que plantar cara. Una gran parte de las páginas webs utilizan PHP, y de estas, la mayoría utilizan versiones antiguas. Las versiones PHP 5.6 van a dejar de recibir soporte, por lo que estarán expuestas a fallas de seguridad. ¿Para cuando? Antes del 2019.

Cesa el soporte para PHP 5.6

¿Y en qué me afecta? Puede que te estés preguntando eso ahora mismo. Pues si eres el propietario de una página web que utilice alguna de las versiones PHP 5.6, mucho. El cese del soporte en seguridad hará que los problemas de este tipo, por graves que sean, no serán corregidos. Manteniéndonos vulnerables hasta que cambiemos a una versión posterior.

Y es que PHP es un lenguaje enfocado a la programación de la mayoría de scripts usados en las páginas web. Permite funcionalidades como recopilar datos de formularios, enviar y recibir cookies, crear usuarios y contraseñas. Ahora todas estas acciones, realizadas a diario en multitud de sitios web, se convertirán en vulnerabilidades si alguien encuentra puntos débiles, que ya no se corregirán.

PHP 5.6 será vulnerable a hackers

Más del 60% de webs afectadas

Según las estadísticas y estudios de mercado de W3Techs, PHP es utilizado por casi el 80% de los sitios webs. Asimismo, PHP en su 5a versión es utilizada por un 61.6% de los sitios. Muchas páginas webs van a tener que actualizar sus páginas web lo más rápidamente posible, a riesgo de incurrir en graves fallos de seguridad.

Y es que, existe la posibilidad de que tú, como propietario de una página web vulnerable, incurras en graves sanciones y multas. Y es que, si tu página es vulnerable al robo de datos e información de los usuarios, la responsabilidad de cambiarlo es tuya. No dejes que te pase como a Google+.

Google cierra Google+ por un fallo de seguridad

Fuga de información: el mayor peligro

CMS: Actores secundarios de la tragedia

Scott Arciszweski, un experto en PHP, cree que gran parte de la culpa de haber llegado a esta situación la tienen WordPress y compañía. Esto es porque, tanto WordPress como otros CMS, recomiendan no usar PHP 5.6, pero le siguen dando soporte. Esto habría provocado que, en gran parte de los sitios web, siguiera usándose PHP 5.6 por reticencia a actualizarse.

WordPress representa casi una cuarta parte de todas las páginas webs del mundo

Si los CMS hubieran dejado de soportar PHP 5.6 para pasarse a las últimas versiones de PHP 7 los números de afectados hubieran sido menores, según declara Arciszweski.

¿Cómo evitar que tu web sea perjudicada?

Esta charla fue tratada recientemente en una charla de la FAES y, como dijimos allí, es necesario para todas las empresas actualizarse a las nuevas versiones PHP. En Micros Gandia somos expertos y podremos ayudarte a devolver la seguridad a tu página web en el menor tiempo posible. De ti depende sobrevivir al Apocalipsis PHP.

Actualizar a PHP 7 es casi obligatorio

Dejanos tu Nombre, un Teléfono y comencemos a hablar



Responsable: Microsgandia SL, siendo la Finalidad; envío de mis publicaciones así como correos comerciales. La Legitimación; es gracias a tu consentimiento. Destinatarios: tus datos se encuentran alojados en mis plataformas de email marketing ubicadas en EU y acogida al Privacy Shield. Podrás ejercer Tus Derechos de Acceso, Rectificación, Limitación o Suprimir tus datos en sat@microsgandia.com. Para más información consulte nuestra Politica de Privacidad

⭐Puntúa este Articulo!⭐

1 estrella2 estrellas3 estrellas4 estrellas5 estrellas (4 votos, promedio: 5,00 de 5)
Cargando…
2018-10-22T15:09:43+00:00
639 56 30 68